Connexion au site
Incident Report for Dixily
Resolved
Cet incident est résolu. Nous nous excusons pour la gêne occasionnée.
Posted Feb 24, 2022 - 21:04 CET
Monitoring
Le problème a été réglé. Touts nos services refonctionnent à nouveau.
Posted Feb 24, 2022 - 21:03 CET
Update
Le problème provient de notre hébergeur.
Posted Feb 24, 2022 - 20:18 CET
Investigating
Impossibilité de se connecter au site.
Posted Feb 24, 2022 - 19:18 CET
This incident affected: Forum, Search, and Events.